Tastenkombinationen und Funktionstasten

Hinweis für Macintosh- und einige andere Betriebssysteme: Anstelle Strg (Steuerung) wird die Taste des Systems benutzt, beispielsweise bei Macintosh die "Command"-Taste.

Überall

TastenWas geschieht?
Menü "Datei"
Strg+Umschalt+ROrdner einlesen (nach neuen/veränderten/gelöschten Bildern durchsuchen)
Strg+Umschalt+DDatenbank (Informationen, Wartung, Aktualisieren)
Strg+Umschalt+PBilder importieren
Strg+QJPhotoTagger beenden
Menü "Bearbeiten"
Strg+Umschalt+SEinstellungen ändern
F3Erweiterte Bildsuche
Menü "Ansicht"
Strg+Umschalt+OIn die Vorschaubilder Stichwörter ein- und ausblenden
Menü "Gehe zu"
Strg+FSchnellsuche
Strg+Umschalt+EKartenreiter Bearbeiten auswählen
Strg+1Kartenreiter Ordner auswählen
Strg+2Kartenreiter Gespeicherte Suchen auswählen
Strg+3Kartenreiter Fotoalben auswählen
Strg+4Kartenreiter Favoriten auswählen
Strg+5Kartenreiter Stichwörter im Programmfenster links auswählen
Strg+6Kartenreiter Zeitleiste auswählen
Strg+7Kartenreiter Verschiedenes auswählen
Strg+8Kartenreiter Ohne Metadaten auswählen
Strg+0Ins Vorschaubildfenster wechseln
Alt+1Kartenreiter IPTC auswählen
Alt+2Kartenreiter EXIF auswählen
Alt+3Kartenreiter XMP auswählen
Alt+4Kartenreiter Stichwörter im Programmfenster rechts auswählen
Menü "Werkzeuge"
Strg+Umschalt+IIPTC-Daten importieren
Strg+Umschalt+XXMP Daten importieren
Menü "Fenster"
F9Eingabe-Unterstützungsdialog anzeigen
F4Aktionen anzeigen
F7Synonyme-Dialog anzeigen
Strg+Umschalt+TProgrammausgaben anzeigen
Strg+Umschalt+LFehlerprotokoll anzeigen
Menü Hilfe
F1Hilfe anzeigen
Ohne Menüeintrag
Strg+PlusVorschaubilder vergrößern, falls kleiner als 100 % angezeigt
Strg+MinusVorschaubilder verkleinern
F1Hilfe anzeigen für den aktuellen Kontext

Vorschaubildfenster

TastenWas geschieht?
0Bewertungen entfernen aus den ausgewählten Bildern
1Ausgewählte Bilder bewerten mit einem Stern
2Ausgewählte Bilder bewerten mit zwei Sternen
3Ausgewählte Bilder bewerten mit drei Sternen
4Ausgewählte Bilder bewerten mit vier Sternen
5Ausgewählte Bilder bewerten mit fünf Sternen
Strg+CBilder in die System-Zwischenablage kopieren
Strg+Umschalt+CXMP Metadaten der ausgewählten Bilder kopieren in die Metadaten-Zwischenablage
PAusgewählte Bilder annehmen
RAusgewählte Bilder ablehnen
Strg+VBilder aus der System-Zwischenablage einfügen
Strg+XBilder in die System-Zwischenablage ausschneiden
Strg+Umschalt+VKopierte XMP Metadaten einfügen in die ausgewählten Bilder
EntfAusgewählte Bilder löschen aus dem Ordner oder entfernen aus einem Fotoalbum
F2Ausgewählte Bilder umbenennen
F5Ansicht aktualisieren

Kartenreiter "Ordner"

TastenWas geschieht?
Strg+CBilder in die System-Zwischenablage kopieren
Strg+NNeuen Ordner anlegen unterhalb des ausgewählten Ordners
Strg+VOrdner / Bilder aus der System-Zwischenablage einfügen
Strg+XOrdner in die System-Zwischenablage ausschneiden
EntfAusgewählten Ordner löschen
F2Ausgewählten Ordner umbenennen
F5Ansicht aktualisieren

Kartenreiter "Favoriten"

TastenWas geschieht?
Strg+EAusgewählten Favoriten bearbeiten (umbenennen, anderen Ordner zuweisen)
Strg+INeuen Favoriten einfügen
Strg+NNeuen Ordner anlegen im Dateisystem unterhalb des ausgewählten Ordners
Strg+OAusgewählten Ordner öffnen im Kartenreiter Ordner
EntfAusgewählten Ordner löschen
F2Ausgewählten Ordner umbenennen
F5Ansicht aktualisieren

Kartenreiter "Fotoalben"

TastenWas geschieht?
Strg+NNeues Fotoalbum anlegen
EntfAusgewähltes Fotoalbum löschen
F2Ausgewähltes Fotoalbum umbenennen

Kartenreiter "Suchen"

TastenWas geschieht?
Strg+EAusgewählte Suche bearbeiten
Strg+NNeue Suche einfügen
EntfAusgewählte Suche löschen
F2Ausgewählte Suche umbenennen

Kartenreiter "Verschiedenes"

TastenWas geschieht?
EntfAusgewählte Metadaten aus allen XMP-Filialdateien löschen
F2Ausgewählte Metadaten in allen XMP-Filialdateien umbenennen
Strg+BAusgewählte Metadaten hinzufügen zu den ausgewählten Bildern
Rückschritt-TasteAusgewählte Metadaten entfernen aus den ausgewählten Bildern

Schablonen-Liste (Eingabehilfen)

TastenWas geschieht?
Strg+EAusgewählte Vorlage bearbeiten
Strg+NNeue Vorlage erzeugen
EinfgVorlage in ausgewählte Bilder einfügen
EntfAusgewählte Vorlage löschen
F2Ausgewählte Vorlage umbenennen

Kartenreiter "Stichwörter", Baumansicht (im Programmfenster rechts)

TastenWas geschieht?
Strg+BAusgewähltes Stichwort und seine Eltern hinzufügen zu den ausgewählten Bildern
Strg+NNeues Stichwort hinzufügen unterhalb des ausgewählten Stichworts
Strg+RAusgewähltes Stichwort umschalten zwischen Hilfs-/Echtes Stichwort
Rückschritt-TasteAusgewähltes Stichwort entfernen aus den ausgewählten Bildern
EntfAusgewähltes Stichwort löschen inklusive seiner untergeordneten Stichwörter
F2Ausgewähltes Stichwort umbenennen

Kartenreiter "Stichwörter", Listenansicht (im Programmfenster rechts)

TastenWas geschieht?
EntfAusgewähltes Stichwort löschen
F2Ausgewähltes Stichwort umbenennen
Strg+Alt+SSynonyme für ausgewähltes Stichwort bearbeiten

Kartenreiter "Bearbeiten" / Kartenreiter "Bearbeiten" ist ausgewählt

TastenWas geschieht?
Alt+EAusgewählte Vorlage einfügen
Alt+LAlle Eingabefelder leeren
Alt+VAusgewählte Vorlage einfügen in die Eingabelder

Kartenreiter "Bearbeiten" / Kartenreiter "Vorlagen" ist ausgewählt

TastenWas geschieht?
Alt+AFügt den Inhalt aller Eingabefelder ein in die ausgewählte Vorlage (ersetzt, aktualisiert den bisherigen Inhalt)
Alt+CLöscht die ausgewählte Vorlage
Alt+EBearbeitet die ausgewählte Vorlage mit dem Vorlagen-Editor
Alt+MBenennt die ausgewählte Vorlage um
Alt+NErstellt eine neue Vorlage mit dem Vorlagen-Editor